.net 3.5 compile ?

Topics: Question
Aug 28, 2015 at 9:18 AM
Hello,

I'd like to use net7mma as a plugin in the Unity 3d software, that requires .net 3.5 framework.
I see that mma project is compiled in 4.x . Doesn't seem to work in 3.5 (many many errors).

Do you think it is worth the effort to make the code 3.5 compatible ? By that I mean: can it be done in a reasonable amount of time ? I 'm actually only interested in the rtsp client.

Thanks,

Jm.
Coordinator
Aug 28, 2015 at 2:05 PM
See older release of the code which is no longer support.
Marked as answer by juliusfriedman on 8/28/2015 at 7:05 AM